<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.torontoisfashion.com/xmlrpc.php">
				<meta property="og:title" content="Uniqlo Toronto launches modest wear collection of hijabs, abayas and more" />
		<meta property="og:description" content="Japanese clothing retailer Uniqlo is planning to release a line of modest wear in Canada next month. Scheduled to release on February 24th at Uniqlo’s two Canadian locations in Toronto, at the Eaton C" />
		<meta property="og:image" content="http://www.torontoisfashion.com/wp-content/uploads/2017/01/Uniqlo-Canada-Toronto-HIJAB-200x200.png" />
		<meta property="og:url" content="http://www.torontoisfashion.com/2017/01/uniqlo-toronto-hijabs-abayas.html" />
			<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Uniqlo Toronto launches modest wear collection of hijabs, abayas and more &#8211; Toronto Is Fashion | A Canadian Fashion Blog</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toronto Is Fashion | A Canadian Fashion Blog &raquo; Feed" href="http://www.torontoisfashion.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Toronto Is Fashion | A Canadian Fashion Blog &raquo; Comments Feed" href="http://www.torontoisfashion.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Toronto Is Fashion | A Canadian Fashion Blog &raquo; Uniqlo Toronto launches modest wear collection of hijabs, abayas and more Comments Feed" href="http://www.torontoisfashion.com/2017/01/uniqlo-toronto-hijabs-abayas.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.torontoisfashion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.torontoisfashion.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://www.torontoisfashion.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.torontoisfashion.com/wp-content/plugins/theia-post-slider/css/buttons-black.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://www.torontoisfashion.com/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='http://www.torontoisfashion.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.torontoisfashion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.torontoisfashion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.torontoisfashion.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.torontoisfashion.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://www.torontoisfashion.com/wp-content/plugins/theia-post-slider/js/tps-transition-simple.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.torontoisfashion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.torontoisfashion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.torontoisfashion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Levi’s Chinese New Year Collection Expands Globally' href='http://www.torontoisfashion.com/2017/01/levis-chinese-new-year-collection-expands-globally.html' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://www.torontoisfashion.com/2017/01/uniqlo-toronto-hijabs-abayas.html" />
<link rel='shortlink' href='http://www.torontoisfashion.com/?p=36870' />
<link rel="alternate" type="application/json+oembed" href="http://www.torontoisfashion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.torontoisfashion.com%2F2017%2F01%2Funiqlo-toronto-hijabs-abayas.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.torontoisfashion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.torontoisfashion.com%2F2017%2F01%2Funiqlo-toronto-hijabs-abayas.html&#038;format=xml" />
<link href='http://fonts.googleapis.com/css?family=Lora:300,400,500,600,700,900|Playfair+Display:300,400,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'><style id='thb-selection' type='text/css'>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</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.torontoisfashion.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.torontoisfashion.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-36870 single-format-standard wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" data-themeurl="http://www.torontoisfashion.com/wp-content/themes/thevoux-wp">

<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://www.torontoisfashion.com/wp-content/uploads/2016/01/top-toronto-blogger-logo.jpg" class="logoimg" alt="Toronto Is Fashion | A Canadian Fashion Blog"/>
						  <ul id="menu-second" class="thb-mobile-menu"><li id="menu-item-847" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-847"><a href="http://www.torontoisfashion.com/category/fashion">Fashion</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-14399" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14399"><a href="http://www.torontoisfashion.com/category/fashion/womens">Womens</a></li>
	<li id="menu-item-32338" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32338"><a href="http://www.torontoisfashion.com/category/fashion/mens">Mens</a></li>
</ul>
</li>
<li id="menu-item-14400" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14400"><a href="http://www.torontoisfashion.com/category/news">News</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-14401" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14401"><a href="http://www.torontoisfashion.com/category/news/toronto-news">Toronto</a></li>
	<li id="menu-item-14402" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14402"><a href="http://www.torontoisfashion.com/category/news/canada">Canada</a></li>
	<li id="menu-item-14403" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14403"><a href="http://www.torontoisfashion.com/category/news/international">International</a></li>
</ul>
</li>
<li id="menu-item-14404" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14404"><a href="http://www.torontoisfashion.com/category/event">events</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-14405" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14405"><a href="http://www.torontoisfashion.com/category/event/events-2">Events</a></li>
	<li id="menu-item-14407" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14407"><a href="http://www.torontoisfashion.com/category/upcoming/upcoming-event">Upcoming Event</a></li>
	<li id="menu-item-19718" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19718"><a href="http://www.torontoisfashion.com/category/contests">Contests</a></li>
	<li id="menu-item-14408" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14408"><a href="http://www.torontoisfashion.com/category/sale">Sale</a></li>
</ul>
</li>
<li id="menu-item-14409" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14409"><a href="http://www.torontoisfashion.com/category/beauty">Beauty</a></li>
<li id="menu-item-30559" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-30559"><a href="http://www.torontoisfashion.com/travel">TRAVEL</a></li>
<li id="menu-item-34727" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-34727"><a href="http://www.torontoisfashion.com/contact-toronto-is-fashion">Contact Us!</a></li>
<li id="menu-item-35274" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-35274"><a href="http://www.torontoisfashion.com/fashion-directory-2">Fashion Directory</a></li>
</ul>					
			<div class="menu-footer">
				<p>Copyright © 2016 Toronto Is Fashion All rights Reserved. </p>			</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container style1">
	<header class="header style1" role="banner">
		<div class="header_top cf">
			<div class="row full-width-row">
				<div class="small-3 large-4 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle ">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="http://www.torontoisfashion.com" class="logolink" title="Toronto Is Fashion | A Canadian Fashion Blog"><img src="http://www.torontoisfashion.com/wp-content/uploads/2016/01/top-toronto-blogger-logo.jpg" class="logofixed" alt="Toronto Is Fashion | A Canadian Fashion Blog"/></a>
					</div>
				</div>
				<div class="small-6 large-4 columns logo text-center">
					<h6 id="page-title">Uniqlo Toronto launches modest wear...</h6>					<a href="http://www.torontoisfashion.com" class="logolink" title="Toronto Is Fashion | A Canadian Fashion Blog">
						<img src="http://www.torontoisfashion.com/wp-content/uploads/2016/01/top-toronto-blogger-logo.jpg" class="logoimg" alt="Toronto Is Fashion | A Canadian Fashion Blog"/>
					</a>
				</div>
				<div class="small-3 large-4 columns social-holder style1">
					<div>
							<aside id="social_header">
		<div>
																																									</div>
		<i><svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="social_icon" x="0" y="0" width="20" height="20" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve"><path d="M11.5 14.2c-0.4 0.5-1 0.9-1.5 1.3 -0.6 0.3-1.1 0.5-1.7 0.5 -0.6 0-1.2-0.2-1.8-0.5 -0.6-0.4-1.1-0.9-1.4-1.7 -0.4-0.8-0.6-1.6-0.6-2.5 0-1.1 0.3-2.2 0.9-3.3C5.9 6.8 6.6 6 7.5 5.5 8.3 4.9 9.1 4.6 9.9 4.6c0.6 0 1.2 0.1 1.7 0.5 0.6 0.3 1 0.8 1.4 1.4l0.4-1.6h1.9l-1.5 7c-0.2 1-0.3 1.5-0.3 1.6 0 0.2 0.1 0.4 0.2 0.5 0.1 0.1 0.3 0.2 0.5 0.2 0.4 0 0.8-0.2 1.5-0.6 0.8-0.6 1.4-1.3 1.9-2.2 0.5-0.9 0.7-1.9 0.7-2.9 0-1.2-0.3-2.2-0.9-3.2 -0.6-1-1.5-1.8-2.7-2.4 -1.2-0.6-2.5-0.9-3.9-0.9 -1.7 0-3.1 0.4-4.5 1.2C4.9 3.8 3.9 4.9 3.1 6.3 2.4 7.7 2 9.2 2 10.8c0 1.7 0.4 3.2 1.1 4.4 0.7 1.2 1.8 2.1 3.2 2.7 1.4 0.6 3 0.9 4.7 0.9 1.8 0 3.4-0.3 4.6-0.9s2.2-1.4 2.8-2.2h1.9c-0.4 0.7-1 1.5-1.8 2.2 -0.9 0.8-1.9 1.3-3.1 1.8 -1.2 0.4-2.7 0.7-4.3 0.7 -1.6 0-3-0.2-4.3-0.6 -1.3-0.4-2.4-1-3.4-1.8 -0.9-0.8-1.6-1.7-2.1-2.7 -0.6-1.3-0.9-2.7-0.9-4.2 0-1.7 0.4-3.3 1.1-4.8 0.9-1.9 2.1-3.3 3.7-4.3 1.6-1 3.5-1.5 5.7-1.5 1.7 0 3.3 0.4 4.7 1 1.4 0.7 2.5 1.8 3.3 3.1 0.7 1.2 1 2.5 1 3.9 0 2-0.7 3.8-2.1 5.4 -1.3 1.4-2.7 2.1-4.2 2.1 -0.5 0-0.9-0.1-1.2-0.2 -0.3-0.1-0.5-0.3-0.7-0.6C11.6 14.9 11.6 14.6 11.5 14.2L11.5 14.2zM6.4 11.4c0 0.9 0.2 1.7 0.7 2.2 0.5 0.5 1 0.8 1.6 0.8 0.4 0 0.8-0.1 1.3-0.4 0.4-0.2 0.9-0.6 1.3-1 0.4-0.5 0.7-1 1-1.7 0.3-0.7 0.4-1.4 0.4-2.1 0-0.9-0.3-1.7-0.7-2.2 -0.5-0.5-1.1-0.8-1.7-0.8 -0.4 0-0.9 0.1-1.3 0.3 -0.4 0.2-0.8 0.6-1.2 1.1 -0.4 0.5-0.7 1.1-0.9 1.8C6.5 10.1 6.4 10.8 6.4 11.4z"/></svg></i>
	</aside>
 						 	<aside id="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="search_icon" x="0" y="0" width="20" height="20" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve"><path d="M19.8 18.4l-5.4-5.4c1.1-1.4 1.8-3.1 1.8-5 0-4.4-3.6-8-8-8 -4.4 0-8 3.6-8 8s3.6 8 8 8c1.8 0 3.5-0.6 4.8-1.6l5.4 5.4c0.2 0.2 0.5 0.3 0.7 0.3 0.3 0 0.5-0.1 0.7-0.3C20.2 19.4 20.2 18.8 19.8 18.4zM2.1 8.1c0-3.3 2.7-6 6-6s6 2.7 6 6c0 3.3-2.7 6-6 6S2.1 11.4 2.1 8.1z"/></svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://www.torontoisfashion.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
											</div>
				</div>
			</div>
						<span class="progress"></span>
					</div>
		<nav id="full-menu" role="navigation" class="">
						  <ul id="menu-second-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-847"><a href="http://www.torontoisfashion.com/category/fashion">Fashion</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14399"><a href="http://www.torontoisfashion.com/category/fashion/womens">Womens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32338"><a href="http://www.torontoisfashion.com/category/fashion/mens">Mens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14400"><a href="http://www.torontoisfashion.com/category/news">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14401"><a href="http://www.torontoisfashion.com/category/news/toronto-news">Toronto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14402"><a href="http://www.torontoisfashion.com/category/news/canada">Canada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14403"><a href="http://www.torontoisfashion.com/category/news/international">International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14404"><a href="http://www.torontoisfashion.com/category/event">events</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14405"><a href="http://www.torontoisfashion.com/category/event/events-2">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14407"><a href="http://www.torontoisfashion.com/category/upcoming/upcoming-event">Upcoming Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19718"><a href="http://www.torontoisfashion.com/category/contests">Contests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14408"><a href="http://www.torontoisfashion.com/category/sale">Sale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14409"><a href="http://www.torontoisfashion.com/category/beauty">Beauty</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30559"><a href="http://www.torontoisfashion.com/travel">TRAVEL</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34727"><a href="http://www.torontoisfashion.com/contact-toronto-is-fashion">Contact Us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35274"><a href="http://www.torontoisfashion.com/fashion-directory-2">Fashion Directory</a></li>
</ul>					</nav>
	</header>
</div>
<!-- End Header -->		<div role="main" class="cf"><div id="infinite-article" data-infinite="on">
			<div class="post-detail-row style2">
	<div class="post-header">
		<div class="parallax_bg" 
					data-bottom-top="transform: translate3d(0px, -40%, 0px);"
					data-top="transform: translate3d(0px, 0%, 0px);"
					style="background-image: url(http://www.torontoisfashion.com/wp-content/uploads/2017/01/Uniqlo-new-collection-Hijab-Muslim.png);"></div>
	</div>

	<div class="row post-detail-style2" data-equal=">.columns">
		<div class="small-12 medium-12 large-12 columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-36870 type-post status-publish format-standard has-post-thumbnail hentry category-fashion category-news category-toronto-news category-womens tag-toronto tag-toronto-eaton-centre tag-uniqlo tag-yorkdale-mall" id="post-36870" role="article" data-id="36870" data-url="http://www.torontoisfashion.com/2017/01/uniqlo-toronto-hijabs-abayas.html">
				<header class="post-title entry-header">
										<aside class="post-meta cf"><a href="http://www.torontoisfashion.com/category/fashion" rel="category tag" class="cat-fashion">fashion</a>, <a href="http://www.torontoisfashion.com/category/news" rel="category tag" class="cat-news">News</a>, <a href="http://www.torontoisfashion.com/category/news/toronto-news" rel="category tag" class="cat-toronto">Toronto</a>, <a href="http://www.torontoisfashion.com/category/fashion/womens" rel="category tag" class="cat-womens">womens</a></aside>
																<h1 class="entry-title" itemprop="headline">Uniqlo Toronto launches modest wear collection of hijabs, abayas and more</h1>										<aside class="post-author">
						<time class="time" datetime="2017-01-27T15:23:00+00:00" itemprop="datePublished" content="2017-01-27T15:23:00+00:00">1 hour ago</time> <em>by</em> <a href="http://www.torontoisfashion.com/author/marcandrichard" title="Posts by Toronto Is Fashion" rel="author">Toronto Is Fashion</a>					</aside>
				</header>
					<aside class="share-article hide-on-print fixed-me hide-for-small">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.torontoisfashion.com%2F2017%2F01%2Funiqlo-toronto-hijabs-abayas.html" class="boxed-icon facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Uniqlo+Toronto+launches+modest+wear+collection+of+hijabs%2C+abayas+and+more&url=http%3A%2F%2Fwww.torontoisfashion.com%2F2017%2F01%2Funiqlo-toronto-hijabs-abayas.html&via=TOisFashion" class="boxed-icon twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="http://www.torontoisfashion.com/2017/01/uniqlo-toronto-hijabs-abayas.html" class="boxed-icon comment"><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" data-first="J" itemprop="articleBody">
						<p>Japanese clothing retailer Uniqlo is planning to release a line of modest wear in Canada next month.</p>
<p>Scheduled to release on February 24th at Uniqlo’s two Canadian locations in Toronto, at the Eaton Centre and Yorkdale Mall, the full collection will carry hijabs, abayas, and attire inspired by baju kurung.</p>
<p><img class="aligncenter wp-image-36872 size-full" src="http://www.torontoisfashion.com/wp-content/uploads/2017/01/Uniqlo-Hijab-Modest-Wear-Fashion-Clothing-Collection.jpg" width="960" height="400" srcset="http://www.torontoisfashion.com/wp-content/uploads/2017/01/Uniqlo-Hijab-Modest-Wear-Fashion-Clothing-Collection.jpg 960w, http://www.torontoisfashion.com/wp-content/uploads/2017/01/Uniqlo-Hijab-Modest-Wear-Fashion-Clothing-Collection-599x250.jpg 599w, http://www.torontoisfashion.com/wp-content/uploads/2017/01/Uniqlo-Hijab-Modest-Wear-Fashion-Clothing-Collection-768x320.jpg 768w, http://www.torontoisfashion.com/wp-content/uploads/2017/01/Uniqlo-Hijab-Modest-Wear-Fashion-Clothing-Collection-600x250.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p>Kat Adams, a spokesperson for Uniqlo, told The Star that it is hoping to fill a demand for modest wear in Canada.</p>
<p>“This is such as diverse market, we are very hopeful that it will receive a positive reaction,” she said.</p>
<p><img class="aligncenter wp-image-36871 size-full" src="http://www.torontoisfashion.com/wp-content/uploads/2017/01/AIRism-Hijab-Uniqlo.jpg" width="960" height="320" srcset="http://www.torontoisfashion.com/wp-content/uploads/2017/01/AIRism-Hijab-Uniqlo.jpg 960w, http://www.torontoisfashion.com/wp-content/uploads/2017/01/AIRism-Hijab-Uniqlo-599x200.jpg 599w, http://www.torontoisfashion.com/wp-content/uploads/2017/01/AIRism-Hijab-Uniqlo-768x256.jpg 768w, http://www.torontoisfashion.com/wp-content/uploads/2017/01/AIRism-Hijab-Uniqlo-600x200.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" />The brand has partnered with Muslim fashion designer Hana Tajima in the past, and has offered its modest wear collection in select countries since 2015. Uniqlo also plans on stocking the AIRism collection which is a light-weight fabric designed to be paired with the latest offerings.</p>
<p>Available in 15 countries, the full modest wear line includes 30 items in 81 colours and patterns. Prices will range from $8 to $80.</p>
<h3>VIDEO : UNIQLO x Hana Tajima Tutorial</h3>
<p><iframe src="https://www.youtube.com/embed/K_x4Jf-PpzA" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
						
																														<footer class="article-tags entry-footer">
							<strong>Tags:</strong> 
							<a href="http://www.torontoisfashion.com/tag/toronto" title="">Toronto</a>, <a href="http://www.torontoisfashion.com/tag/toronto-eaton-centre" title="">Toronto Eaton Centre</a>, <a href="http://www.torontoisfashion.com/tag/uniqlo" title="">Uniqlo</a>, <a href="http://www.torontoisfashion.com/tag/yorkdale-mall" title="">Yorkdale Mall</a>						</footer>
												 
						<div class="category_container author-information">
							<div class="inner">
								<section id="authorpage" class="authorpage">
										<img alt='' src='http://0.gravatar.com/avatar/99dc0f4c9397592007d87b67a8b9da34?s=164&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/99dc0f4c9397592007d87b67a8b9da34?s=328&amp;d=mm&amp;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' />	<div class="author-content">
		<h1><a href="http://www.torontoisfashion.com/author/marcandrichard">Toronto Is Fashion</a></h1>
				<p></p>
					<a href="http://www.torontoisfashion.com" class="boxed-icon fill"><i class="fa fa-link"></i></a>
									</div>
									</section>
							</div>
						</div>
											</div>
					<div class="cf"></div>
				</div>
					<aside class="share-article hide-on-print show-for-small">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.torontoisfashion.com%2F2017%2F01%2Funiqlo-toronto-hijabs-abayas.html" class="boxed-icon facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Uniqlo+Toronto+launches+modest+wear+collection+of+hijabs%2C+abayas+and+more&url=http%3A%2F%2Fwww.torontoisfashion.com%2F2017%2F01%2Funiqlo-toronto-hijabs-abayas.html&via=TOisFashion" class="boxed-icon twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="http://www.torontoisfashion.com/2017/01/uniqlo-toronto-hijabs-abayas.html" class="boxed-icon comment"><span>0</span></a>
	</aside>
			</article>
						<!-- Start #comments -->
			<section id="comments" class="cf full">
				<div class="post-content-container">
<div class="commentlist_parent">
	<a href="#" id="comment-button">
		No Comments Yet	</a>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/uniqlo-toronto-hijabs-abayas.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.torontoisfashion.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><div class="row"><div class="small-12 columns"><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58" placeholder="Your Comment"></textarea></div></div><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><div class="row"><div class="small-12 medium-6 columns"><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" placeholder="Name"/></div>
<div class="small-12 medium-6 columns"><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" placeholder="Email" /></div>
<div class="small-12 columns"><input name="url" size="30" id="url" value="" type="text" placeholder="Website"/></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='36870' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ddf09ca796" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p>			</form>
			</div><!-- #respond -->
		</div>
</div>			</section>
			<!-- End #comments -->
										<!-- Start Related Posts -->
<div class="row post">
	<aside class="small-12 columns post-content related">
		<h4><strong>Related News</strong></h4>
		<div class="row relatedposts hide-on-print" data-equal=">.columns">
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-29894 type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-fashion-designers" id="post-29894" role="article">
	<meta itemprop="datePublished" content="2015-05-02T18:19:09+00:00"/>
	<figure class="post-gallery">
		<a href="http://www.torontoisfashion.com/2015/05/hilary-macmillan-fashion-designer.html" title="Hilary MacMillan | Fashion Designer">
			<img width="240" height="150" src="http://www.torontoisfashion.com/wp-content/uploads/2015/05/Hilary-Macmillan-fashion-designer-240x150.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" itemprop="image" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.torontoisfashion.com/2015/05/hilary-macmillan-fashion-designer.html" title="Hilary MacMillan | Fashion Designer">Hilary MacMillan | Fashion Designer</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-34555 type-post status-publish format-image has-post-thumbnail hentry category-fashion tag-trends post_format-post-format-image" id="post-34555" role="article">
	<meta itemprop="datePublished" content="2015-04-30T12:36:32+00:00"/>
	<figure class="post-gallery">
		<a href="http://www.torontoisfashion.com/2015/04/carey-mulligan-steals-style-tips-from-sienna-miller.html" title="Carey Mulligan Steals Style Tips From Sienna Miller">
			<img width="240" height="150" src="http://www.torontoisfashion.com/wp-content/uploads/2015/04/nikki-reed-actress-after-dark-beauty-3-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" itemprop="image" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.torontoisfashion.com/2015/04/carey-mulligan-steals-style-tips-from-sienna-miller.html" title="Carey Mulligan Steals Style Tips From Sienna Miller">Carey Mulligan Steals Style Tips From Sienna Miller</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-28530 type-post status-publish format-standard has-post-thumbnail hentry category-international category-news tag-lifestyle-2 tag-tech" id="post-28530" role="article">
	<meta itemprop="datePublished" content="2015-05-12T05:21:22+00:00"/>
	<figure class="post-gallery">
		<a href="http://www.torontoisfashion.com/2015/05/fxmirror.html" title="Futuristic dressing room &#8211; FXMIRROR">
			<img width="240" height="150" src="http://www.torontoisfashion.com/wp-content/uploads/2015/03/FX_MIRROR-try-on-clothes-futuristic-mirror-2-240x150.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" itemprop="image" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.torontoisfashion.com/2015/05/fxmirror.html" title="Futuristic dressing room &#8211; FXMIRROR">Futuristic dressing room &#8211; FXMIRROR</a></h6>
	</header>
</article>		    </div>
		  		</div>
	</aside>
</div>
<!-- End Related Posts -->					</div>
			</div>
	</div>	</div>
		</div><!-- End role["main"] -->

		<!-- Start Footer -->
	<!-- Please call pinit.js only once per page -->
	<footer id="footer" role="contentinfo" class="center-align-text ">
	  	<div class="row no-padding  center-align">
	  				    <div class="small-12 medium-6 columns">
		    			    </div>
		    <div class="small-12 medium-6 columns">
		    			    </div>
		    	    </div>
	</footer>
	<!-- End Footer -->
			<!-- Start Sub-Footer -->
	<aside id="subfooter">
		<div class="row">
			<div class="small-12 columns">
									<p>Copyright ©2015, Toronto Is Fashion. All Rights Reserved.</p>
							</div>
		</div>
	</aside>
	<!-- End Sub-Footer -->
				<a href="#" id="scroll_totop"></a>
		</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="TOisFashion">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>

<!-- Google Analytics Code added by Web Ninja Google Analytics plugin v1.0.7: http://josh-fowler.com/?page_id=70 -->
<script type='text/javascript'>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24283439-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- Web Ninja Google Analytics Done -->
<script type='text/javascript' src='http://www.torontoisfashion.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.torontoisfashion.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.torontoisfashion.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.torontoisfashion.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.torontoisfashion.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.18.4/TweenMax.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.18.4/plugins/ScrollToPlugin.min.js'></script>
<script type='text/javascript' src='http://www.torontoisfashion.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.torontoisfashion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.torontoisfashion.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://www.torontoisfashion.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
</body>
</html>